Browse Source

doc(readme): nécessite Debian Bullseye pour Node.js (fix #29)

pull/30/head
Jérôme Lebleu 3 months ago
parent
commit
69b83f2e7f
  1. 4
      {{cookiecutter.project_slug}}/README.md

4
{{cookiecutter.project_slug}}/README.md

@ -158,8 +158,8 @@ The assets - e.g. CSS, JavaScript, images, fonts - are generated using a
- Built-in development server
- Compression for production builds
You will need to install [npm](https://www.npmjs.com/). It is included in Debian
since Buster - and also in the `stretch-backports` repository.
You will need to have Node.js >= 12.13.0 and npm installed. Note that this is
included in Debian since Bullseye through `nodejs` and `npm` packages.
Start by installing the application dependencies - which are defined in
`package.json` - by running: `npm install`.

Loading…
Cancel
Save
Map all the world